Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vjfduxhufsnks46
08.02.2023 15:55 •
Информатика
Напишите, , программу в с++. ввести 3 числа a,b,c. найти произведение двух наименьших из них.
Показать ответ
Ответ:
OlgaNazarenko123
30.09.2020 10:39
#include <iostream>
using namespace std;
int main()
{
double a, b, c;
cout << "A = ";
cin >> a;
cout << "B = ";
cin >> b;
cout << "C = ";
cin >> c;
if (a <= b)
if (b<c)
cout << "rez = " << a*b << endl;
else cout << "rez = " << a*c << endl;
else
if (b >= c)
cout << "rez = " << c*b << endl;
else if (c>a) cout << "rez = " << a*b << endl;
else cout << "rez = " << c*b << endl;
cout << endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Kmamsmajfkf
22.05.2021 15:28
Как называется метод для решения задач с поисковыми за...
Frikkkkkkkk
05.11.2022 08:26
Нысандар мен оқиғаларға қалай анимация құрамыз...
ruslana0404
02.02.2020 20:23
Установите соответствие между страной и доменом верхнего уровня: * Россия; Италия; Украина; Германия; Великобритания; Япония; Канада. ca; de; jp; ru; it; uk; ua. ca; de; jp; ru; it;...
erushevsascha
18.05.2020 23:13
На вході програми маємо два цілих ненульових числа n і m, записаних в одному рядку через пропуск. Програма повинна вивести 1, якщо число n ділиться на m націло, і 0 у протилежному...
mikimouse9
24.11.2021 04:36
Какие атрибуты использовались при создании данной таблицы? Во...
МинаМина2003
24.04.2021 14:24
Установите соответствие. Какие CSS свойства использовались для оформления границы элемента?...
violettapolen95
24.08.2022 14:37
Як і величини ми використовуємо в повсякденному житті та чим вони відрізняються?2. Як мовами програмування Free Pascal і Python описують константи та змінні величини?3. Опишіть правила...
Laki333
13.07.2021 20:43
СОСТАВЬТЕ 2 СПИСКА. В ПЕРВОМ СПИСКЕ ПЯТЬ ИМЕН МАЛЬЧИКОВ А ВО ВТОРОМ ПЯТЬ ИМЁН ДЕВОЧЕК. СОСТАВИТЬ ПРОГРАММУ ЧТОБЫ 2 СПИСКА ОБЬЕДИНИЛИСЬ...
koshka26
24.01.2023 18:01
14. определи, сколько ячеек будет отведено для хранения данных значений переменных в оперативной памяти: оперативная память | | имя переменной номера ячеек значение переменной a 1...
ВладДвоичник2002
02.08.2020 07:06
Напишите программу,которая в последовательности натуральных чисел определяет сумму чисел,кратных 3.программа ролучает на вход количество чисел в последовательности,а затем сами числа.в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
double a, b, c;
cout << "A = ";
cin >> a;
cout << "B = ";
cin >> b;
cout << "C = ";
cin >> c;
if (a <= b)
if (b<c)
cout << "rez = " << a*b << endl;
else cout << "rez = " << a*c << endl;
else
if (b >= c)
cout << "rez = " << c*b << endl;
else if (c>a) cout << "rez = " << a*b << endl;
else cout << "rez = " << c*b << endl;
cout << endl;
system("pause");
return 0;
}