Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lanedaGo
02.01.2023 14:26 •
Информатика
Напишите программу в среде pascal abc,которая в последовательности чисел от 5 до 30 находит произведение чётных.
Показать ответ
Ответ:
hikkaxxx
03.07.2020 22:15
Program fofgogjoj;
Var
a: array [1..100] of integer;
i, n, p: integer;
Begin
p:=1;
n:=30;
for i:=5 to n do
begin
a[i]:=i;
if i mod 2=0 then
p:=p*a[i];
end;
Writeln ('Произведение элементов массива с четными числами равно: ',p);
End.
0,0
(0 оценок)
Ответ:
alexandra152
03.07.2020 22:15
Это очень сложно, не могу
0,0
(0 оценок)
Популярные вопросы: Информатика
rayarybak
25.03.2023 21:33
Обрахувати і запам’ятати суму і число елементів кожного стовпця матриці, що більші ніж 5. Результати роздрукувати у вигляді двох рядків. A(11;17)...
1zoya
13.08.2022 04:54
При регистрации на сайте каждому пользователю выдаётся идентификатор, состоящий из 7 символов. В качестве символов используют прописные и строчные буквы латинского алфавита,...
Грыжа1
12.08.2022 11:59
Компьютер тормозит и не открывает внешние устройства.Развёрнутый ответ...
daniltimm
04.05.2020 11:05
Граф иерархической системы как называется?...
tanya260516
24.04.2022 05:50
конспект параграфа 3.1 по информатике босова формирование изображения на экране монитора...
Ekaaaterina
24.11.2022 09:16
При состaвлении формул в электронной тaблице у Серикa, нa месте некоторых формул, появилось сообщение «#ИМЯ?». Кaкие ошибки он допустил?...
Deniza06
16.10.2021 23:16
при взаємодії заліза з сіркою масою 1.6 г виділилось 5.025 кДж теплоти. напишіть термохімічне рівняння реакції. яка маса ферум сульфіду утворилася...
Черноболь666
16.10.2021 23:16
Определи вид подчинительной связи в словосочетании: мы не любили — ; излучая восхищение — ; статью об Антарктике — ; над одной проблемой —...
Асуна225
26.05.2021 12:58
за до термохімічного рівняння реакції S+O2=297кДж обчисліть кількість теплової енергії, яка виділя ться при згорянні 250г сірки...
АннаФилип270406
04.12.2020 20:36
Українська мова. завдання на к.р. ось Фото...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
a: array [1..100] of integer;
i, n, p: integer;
Begin
p:=1;
n:=30;
for i:=5 to n do
begin
a[i]:=i;
if i mod 2=0 then
p:=p*a[i];
end;
Writeln ('Произведение элементов массива с четными числами равно: ',p);
End.