В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
TashaDu
TashaDu
09.09.2021 22:42 •  Информатика

Напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя

Показать ответ
Ответ:
alina15299
alina15299
27.05.2020 17:22

Program PR1;
uses crt;
var a,b:real;
begin
clrscr;
writeln('Vvedite chislo i stepen');
readln(a,b);
writeln(exp(a*ln(b)));
end.

0,0(0 оценок)
Ответ:
mrnikes2016
mrnikes2016
27.05.2020 17:22

var
a,b,i,s:integer;
begin
readln(a);
readln(b);
s:=a;

for i:=2 to b do
s:=s*a;
writeln (s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота