Напишите программу ввести два натуральных числа n и m . если m > n , то вывести m − n строк, в каждой строке выводятся числа от n до m число раз, соответствующее выводимому числу. например, для n = 3 и m = 6: 3 3 3 4 4 4 4 5 5 5 5 5 6 6 6 6 6 6
Var m,n,i,j:longint; begin readln(n,m); if m > n then begin for i:= n to m do begin for j:= 1 to i do begin write(i,' '); end; writeln; end; end else begin for i:= m to n do begin for j:= 1 to i do begin write(i,' '); end; writeln; end; end; end.
begin
readln(n,m);
if m > n then begin
for i:= n to m do begin
for j:= 1 to i do begin
write(i,' ');
end;
writeln;
end;
end else begin
for i:= m to n do begin
for j:= 1 to i do begin
write(i,' ');
end;
writeln;
end;
end;
end.