Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Песатель
18.02.2022 13:03 •
Информатика
Напишите программу ,! ввести с клавиатуры число,а вывести это же число в одной строчке на 5 больше,в другой в 10 раз больше
Показать ответ
Ответ:
RHW1
02.10.2020 09:19
Program chisla;
uses crt;
var a,b,c : integer;
begin
Readln(a);
b:=a+5;
c:=a*10;
writeln(b);
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Larisa150301
15.01.2023 05:44
Рассмотрите схему взаимодействий основных устройств компьютера. определите недостающие устройства....
polli11092002
25.02.2020 04:41
Дано натуральное число которое является трёхзначным или четырехзначным , если число 3-значное то вычислить разность между 1-ой и последней цифрами, если 4значное, найти минимальную...
Kingston11
25.10.2020 21:37
Pascal.как-то раз мише понадобился треугольник, да не простой, а с заданной площадью s. для нахождения такого треугольника у миши есть листок тетради в клетку с нарисованным на нем...
Azimov1177
29.08.2021 05:45
24. с какого набора протоколов выполняется обмен данными между прикладными программами в среде интернет? a) dns; b) tcp/ip; c) html; d) www; e) tcp. 25. какое из сокращений употребляется...
ПОМОГИТЕ1111121
02.06.2020 01:16
Ускільки разів відро маса тіла виготовлене із свинцю, від маси тіла виготовленого із алюмінія, якщо кількість моль однакова...
Trifonova252525
02.06.2020 01:16
Відстань між двома пунктами на місцевості дорівнює 405 км, а на карті-5,4см.знайдіть мамштаб карти....
horarharry
12.11.2021 00:33
Составить сочинение по картинке....
vfffffffff
21.10.2020 00:28
Ть скласти акро вірш на ім я ілля....
ududufivuv
19.05.2023 04:12
Вэстафете веселые старты принимали учас...
Крекир
17.03.2021 06:24
Выбери лишнее слово: весы, роща, брюки, ножницы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var a,b,c : integer;
begin
Readln(a);
b:=a+5;
c:=a*10;
writeln(b);
writeln(c);
end.