В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nemo24
Nemo24
27.02.2023 20:48 •  Информатика

Напишите программу: ввести с клавиатуры массив из 8 элементов. найти сумму элементов кратных 6

Показать ответ
Ответ:
8HELP8
8HELP8
05.10.2020 02:24
#include <stdio.h>

#define N 8

int A;

void main(void)
{
int      i, Sum =0;
float   check;

for(i = 0, i<N, i++) {
     printf ("\nВведите элемент номер %d", i);
     scanf("%d", &A);
     check = A/6.0
     if ((int)check == A%6) Sum+=A;
     }
printf ("Сумма элементов, кратных 6 равна %d", Sum);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота