В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
AleksSuperMan
AleksSuperMan
04.11.2021 15:37 •  Информатика

Напишите программу ввода чисел а,b с клавиатуры.если a=b,то вывести на экран сумму a и b,иначе вывести на экран b-a (используя функцию)паскаль

Показать ответ
Ответ:
qRinaTeinaq
qRinaTeinaq
16.09.2020 21:29
Var c, d, rez:integer;
function k9 (a,b:integer):integer;
begin
if a=b then rez:=a+b else rez:=b-a;k9:=rez
end;
begin
write ('Введите a - ');readln(c);
write ('Введите b - ');readln(d);
writeln(k9(c ,d));
end.

Тогда так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота