В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
POLINAzhavoronkova
POLINAzhavoronkova
21.11.2022 21:47 •  Информатика

Напишите программу ввода трех велечин (a,b,c) на одной строке, рассчитайте и выдайте на экран значение выражения a×b/3.14+3c на отдельной строке.

Показать ответ
Ответ:
Kristibabiba098
Kristibabiba098
04.10.2020 20:05
Begin
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота