В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Pakemongo
Pakemongo
25.02.2021 12:33 •  Информатика

Напишите программу ввода значений а, b, c в одной строке и выведите результат выражения a*(b/3.14)+(c*3) в отдельной строке. в паскале

Показать ответ
Ответ:
Anuxi1488
Anuxi1488
01.10.2020 16:52
Var a,b,c:integer;
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота