В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ruslanasd94rus
ruslanasd94rus
24.09.2020 06:31 •  Информатика

Напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы

Показать ответ
Ответ:
nastiya1111machneva
nastiya1111machneva
26.05.2020 08:16

var a,b,c:real;
begin
read(a,b,c);
if (a>=b)and(a>=c) then writeln(a) else
if (b>=a)and(b>=c) then writeln(b) else
writeln(c)
end.

думаю так

 

 

 

 

0,0(0 оценок)
Ответ:
bajramova30
bajramova30
26.05.2020 08:16

uses crt;
var a, b, c: word;
flag: char;

BEGIN
clrscr;
repeat
readln(a, b, c);
if (a>b) and (a>c) then write(a) else
if (b>a) and (b>c) then writeln(b) else
writeln(c);
write('Povtorit? (Y/N)');
readln(flag);
until upcase(flag)<>'Y';
writeln('dlya vihoda nazhmite kybuy klavishu');
readkey
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота