Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
триggg
17.08.2022 02:08 •
Информатика
Напишите программу вычисления a и b и сравните их, если x=10: a: =(x+6)*scr(x)-sqrt(x-1); b: =abs(x-15)*sqr(x+1)/242; . 99
Показать ответ
Ответ:
Matthi
08.10.2020 10:12
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var x:=10;
var a:=(x+6)*Sqr(x)-Sqrt(x-1);
var b:=Abs(x-15)*Sqr(x+1)/242;
Writeln('a=',a,', b=',b,', a-b=',a-b)
end.
Результат
a=1597, b=2.5, a-b=1594.5
0,0
(0 оценок)
Ответ:
миёк2
08.10.2020 10:12
Код на руби
x = 10
a = (x+6)*x*x-(x-1.0)**0.5
b = (x-15).abs*(x+1)**2.0/242
p [a,b,a-b]
Вывод
[1597.0, 2.5, 1594.5]
0,0
(0 оценок)
Популярные вопросы: Информатика
igorrusinov19
11.07.2021 02:55
011. Восстановить цифры, на месте которых стоят звездочки (числа записаны в системе счисления с основанием 2:1*1*01, + 1*0*12= 1*O000*2....
1236548
12.04.2023 10:02
Записать арифметическое выражение на алгоритмическом языке(PYTHON ) и указать порядок выполнения операций....
kashasha
01.02.2023 12:59
Расшифруйте шифрограмму методом гаммирования Шифрограмма: оузсмълуомвзжйс Гамма: 32 33 35 34...
kamilla202
08.02.2022 04:05
Какое число от 1 до 25, если оно непарное, не имеет цифр 1,5,7, и не делится на 3 ?...
polyakkate
07.01.2022 10:37
Скажите сколько битов в слове ? конкретно в слове память? сколько битов в одной букве или другом символе - например в цифре или в дефису ? дмитрий титов...
denkashavcev
07.01.2022 10:37
Дано натуральное число. а)определить, есть ли оно четным б)заканчивается ли оно на 7...
EseniaVoznesenskaya
02.01.2023 15:00
Как в программе pascalabc.net вывести символы из таблицы ascii? например, необходимо оформить вывод данных на экран в виде аккуратной таблицы. как описать в программе ввод этих символов:...
pedro2408
04.11.2020 08:45
Опишите действия,которые необходимо выполнить, чтобы просмотреть и изменить системную дату (время)...
yuklyaevskuh04
11.07.2021 00:58
Информционное моделирование на компьютере кратко об этом)...
елена430
24.08.2021 22:04
Напишите программу в паскале произведение элементов массива, расположенных между максимальным и минимальным элементами;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
var x:=10;
var a:=(x+6)*Sqr(x)-Sqrt(x-1);
var b:=Abs(x-15)*Sqr(x+1)/242;
Writeln('a=',a,', b=',b,', a-b=',a-b)
end.
Результат
a=1597, b=2.5, a-b=1594.5
x = 10
a = (x+6)*x*x-(x-1.0)**0.5
b = (x-15).abs*(x+1)**2.0/242
p [a,b,a-b]
Вывод
[1597.0, 2.5, 1594.5]