В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dimanyapr
dimanyapr
13.03.2022 04:57 •  Информатика

Напишите программу вычисления среднего арифметического трёх целых случайных чисел, принадлежащих промежутку [0;10). Предусмотрите вывод на экран случайных чисел, сгенерированных компьютером​

Показать ответ
Ответ:
lizkoy
lizkoy
01.03.2021 12:13

на Python

from random import randint

r_list = []

sum_list = 0

for i in range(3):

   r_list.append(randint(0, 10))

   sum_list += r_list[i]

print(*r_list)

print(sum_list / len(r_list))

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота