В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Dima121007
Dima121007
28.08.2020 01:27 •  Информатика

Напишите программу вычисления выражения, используя процедуру: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры.

Показать ответ
Ответ:
r79533240813
r79533240813
20.08.2020 18:20
Procedure Sum(Var S:real; x:real; n:integer);
Begin
S:=x*x*x*(1+x*x)+power(x,n);
End;
Var
   S,x:real;
   n:integer;
Begin
Write('x = ');ReadLn(x);
Write('n = ');ReadLn(n);
Sum(S,x,n);
WriteLn(S);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота