В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
liza1383
liza1383
19.04.2020 17:01 •  Информатика

Напишите программу вычисления y=x^8; y=x^10; y=x^15; y=x^19. с клавиатуры вводится только одно значение x. на экран выводится четыре значения y.

Показать ответ
Ответ:
DashaGaff
DashaGaff
10.10.2020 00:46

var

  x,y:real;

Begin

  write('Vvedite chislo x: ');

  readln(x);

  writeln('y1= ',power(x,8));

  writeln('y2= ',power(x,10));

  writeln('y3= ',power(x,15));

  writeln('y4= ',power(x,19));

  readln;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота