В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
КсюшаШто
КсюшаШто
29.07.2022 10:38 •  Информатика

Напишите программу вычисления значения функции y= √(x-2)/((x-3)(x-5)) для любого x, введенного с клавиатуры

Показать ответ
Ответ:
smolinnlive
smolinnlive
10.04.2021 17:48

Program chisla;

var y,x,a,b,c,d,e: real;

begin

ReadLn(x);

a:=x-3;

b:=x-5;

c:=a*b;

d:=x-2;

e:=sqrt(d);

y:=e/c;

WriteLn (y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота