Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Sergay121
27.09.2021 22:26 •
Информатика
Напишите программу.вычислить суммы четырех переменных a b c d. я написал,но не уверен что правильно,исправьте: program amount; var a,b,c,d: real; begin readln (a,b,c,d); writeln (a+b+c+d) end.
Показать ответ
Ответ:
NEO178
17.08.2020 01:21
Надо быть более уверенным в себе. И вы пользуетесь этой программой ?
0,0
(0 оценок)
Популярные вопросы: Информатика
voytyukk
06.12.2020 04:49
с информатикой Какой ответ?...
marinnka09
15.12.2021 02:31
Ниже приведена база данных. Дата Фамилия Имя Отчество Город рождения 1 Абылай Венера Бериковна 22.03.2004 Нур-Султан 2 Жапаров Кайрат Абаевич 02.12.2004 Алматы 3 Жанна...
kisaev16
18.07.2021 16:20
Даны три числа 33, 66, 88 в различных системах счисления. к этим числам прибавили по единице и получили во всех системах счисления 100. найти зна- чения всех этих чисел...
aleksaprincessa
18.07.2021 16:20
Сколько страниц текста уместится на дискету и компакт-cd диск, если дискета имеет ёмкость-1,44мб, а cd диск-700мб, при количестве информации в тексте 3000 байт? ))...
Snicerenko1980
08.07.2022 20:34
1) a: =5 b: =6 c: =a(в квадрате) c: =a-b b: = -a+c 2) a: =1 b: = -2 a: =b(в квадрате) a: =b mod(в квадрате) решите . сильно нужно...
gv8ux
10.06.2021 21:42
Fill in the correct preposition, then make sentences using the completed phrases. 1) … film sets; 2) … a diet; 3) ninety-nine per cent … the time; 4) to insist … sth;...
данил2060
19.02.2021 12:22
Как вы понимаете эту фразу Газета - глаза, уши и язык народа...
snegierevayanap08i8i
26.09.2022 07:36
Миф об Артемиде и Актеоне ( В крутом склоне горы увидел Актеон грот, что часто служил местом отдыха Артемиды ) ОПРЕДЕЛИ, КАКОМУ ЭЛЕМЕНТУ КОМПОЗИЦИИ СООТВЕТСТВУЕТ ОТРЫВОК...
МировойПельмень
29.03.2021 19:38
ABCD-параллелограмм. найди AB и CD. AB 5x+20. CD 7x....
МиллкаВах
14.10.2022 05:45
Составьте рассказ из 10 предложений, описав положительное/отрицательное антропогенное влияние: 1. Объект: атмосфера. Опорные слова: диоксид углерода, парниковый эффект,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Надо быть более уверенным в себе. И вы пользуетесь этой программой ?