В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу, вычисляющую расстояние, которое преодолел велосипедист за t часов, если он двигался со скоростью v км/ч.
v=20
t=3
s=60

Показать ответ
Ответ:
taklecovatana
taklecovatana
10.10.2020 09:01

program rasstoyanie;

var t, v, s:integer;

begin

writeln('введите время');

readln(t);

writeln('введите скорость');

readln(v);

s:=v*t;

writeln('расстояние, которое преодолел велосипедист: ', s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота