В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sasha1836
sasha1836
27.01.2022 23:58 •  Информатика

Напишите программу вычисляющую y для заданного x по формуле y=x^3+2.5x^2 - x + 1 при этом а) в одном операторе присваивания можно использовать не более одной арифметической операции (сложение, умножение, вычитание) ; б) в программе может быть использовано не более пяти операторов присваивания.

Показать ответ
Ответ:
аомоомооар
аомоомооар
14.01.2022 02:12

7)На координатной плоскости отмечены числа p,q и r.

Какая из разностей q-p, q-r, r-p отрицательная.

ответ: q-r такая из разниц будет отрицательная

8)

9)

х=±7

ответ :-7

10) Костя не выучил 4 билета всего 25 билетов

25-4=21

Вероятность что Кости попадется билет который он знает 21/25=0,84

13) 8х-3(х+9)≥-9

8х-3х-27≥-9

8х-3х≥-9+27

5х≥18

х≥18/15

х≥3,6

ответ: [3,6;∞) №1

14) 1 минута образуется осадок 0,2 грамма

а1=0,2 гр

а7= неизвестная переменная

d = 0,5 - на столько каждую минуту увеличивается масса осадка.

Формула n-ого члена арифметической прогрессии выглядит так:

аn = a1 + d(n - 1).

Подставляем данные величины:

а7 = 0,2 + 0,2(7 - 1) = 0,2 + 1,2= 1,4грамма

ответ: 1,4 грамма

Объяснение:

0,0(0 оценок)
Ответ:
helpme168
helpme168
16.03.2021 18:40
Function Square(x1, y1, x2, y2, x3, y3: real): real;
begin 
    Square := abs((x2 - x1) * (y3 - y1) - (x3 - x1) * (y2 - y1)) / 2;
end;

var 
  x1, y1, x2, y2, x3, y3, s1, s2: real;

begin 
  write('Задайте первый треугольник(x1,y1,x2,y2,x3,y3): '); 
  readln(x1, y1, x2, y2, x3, y3); 
  s1 := Square(x1, y1, x2, y2, x3, y3); 
  write('Задайте второй треугольник(x1,y1,x2,y2,x3,y3): '); 
  readln(x1, y1, x2, y2, x3, y3); 
  s2 := Square(x1, y1, x2, y2, x3, y3); 
  if s1 > s2 then writeln('Площадь первого треугольника больше') 
  else if s1 < s2 then writeln('Площадь второго треугольника больше') 
  else writeln('Площади треугольников равны');
end.

p.s. проверять существуют ли такие треугольники не нужно, т.к. они уже заданы и нам нужно определить площадь большего.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота