В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
олеся786
олеся786
31.01.2020 14:19 •  Информатика

Напишите программу, выводящую на экран в столбик массив из шести чисел, вводимых с клавиатуры.

Показать ответ
Ответ:
лол1635
лол1635
12.10.2020 20:23

const Sz = 6; // Размер массива

var

 a: array [1..Sz] of integer;

 N: integer; // Количество элементов в массиве

 i: integer;

begin

 write('Введите элементы массива: ');

 for i:=1 to sZ do

   read(a[i]);

 writeln('Вывод элементов массива: ');

 for i:=1 to Sz do

   writeln(a[i]);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота