Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
danasveshnikova
03.12.2020 10:55 •
Информатика
Напишите программу, запрашивающую ваш год рождения, год рождения вашей мамы и печатающую, во сколько лет мама вас родила.
Показать ответ
Ответ:
5Юра1111111
07.10.2020 03:25
Var: y1,y2,voz : integer;
begin
writeln('Сколько вам лет?');
readln(y1);
writeln('Сколько лет вашей маме?');
readln(y2);
voz:=y2-y1;
write('Ваша мама родила вас в ', voz, 'лет');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Брат111111111
07.05.2021 11:00
Надо.внимательно прочитайте текст параграфа 1.1 объекты и их имена . разбейте прочитанный текст на смысловые фрагменты по 1-2 обзаца и придумайти к ним подзаголовки.запишите...
85396ira
24.04.2020 21:32
Начертите блок-схему и начертите программу на паскале подсчета суммы двух целых чисел s: =a+b...
cocume
23.09.2020 07:20
Сколько двоичных знаков необходимо и достаточно для того, чтобы закодировать одну школьную оценку?...
yuliaovcharova
08.08.2021 18:59
1)объем сообщения,содержащего 4096 символов,составил 1\512часть мбайта.какова мощность алфавита,с которого записана это сообщение? 2)на ж\д вокзале 8 путей оправления...
Enigma1267
08.08.2021 18:59
Чем операционная система отличается от операционной оболочки?...
денисвеликий
23.05.2022 09:17
Введите целочисленные элементы матрицы 2х5. утройте значение каждого элемента матрицы, который больше 4. выведете на экран матрицу до, и после умножения(в паскале, на...
ВанькаНер
26.05.2023 21:26
Был пруд, в центре рос один лист лилии. каждый день число листьев удваивалось, и на 10 день весь пруд был покрыт листьясколько дней понадобилась, чтобы заполнить листьями...
Kam09
06.08.2020 02:54
Как человек хранит информацию? мне нужно !...
2006ksenia2006
06.06.2021 15:34
Как называются знания, которые представляют факты, законы, принципы? в ответе введите прилагательное во множественном числе...
timdenir69
19.05.2021 01:22
Цикл с параметром. Урок 2 Дан фрагмент кода программы.z= 0for x in range(5):Z = XСколько раз выполнится тело цикла?56о4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Сколько вам лет?');
readln(y1);
writeln('Сколько лет вашей маме?');
readln(y2);
voz:=y2-y1;
write('Ваша мама родила вас в ', voz, 'лет');
end.