В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу, запрашивающую ввод с клавиатуры трех строковых величин – взаимосвязанные прилагательное, существительное и глагол, а затем выводит на экран все возможные варианты сочетаний этих слов в предложении. слова вводит пользователь ! см. пример в таблице входные данные выходные данные осенние осенние листья листья осенние листья листья осенние листья осенние осенние листья листья осенние

Показать ответ
Ответ:
Aresn
Aresn
02.10.2020 08:38
Var
a,b,c:string;
begin
write('Введите прилагательное ');
readln(a);
write('Введите существительное ');
readln(b);
write('Введите глагол ');
readln(c);
begin
writeln(a,' ',b,' ',c);
writeln(a,' ',c,' ',b);
writeln(b,' ',a,' ',c);
writeln(b,' ',c,' ',a);
writeln(c,' ',a,' ',b);
writeln(c,' ',b,' ',a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота