Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sacredand
02.02.2021 08:27 •
Информатика
Напишите в паскале z1 = 1 - (1/4 * sin(2a) ^ 2 + cos(2a)) z2 = cos(a) ^ 2 + cos(a) ^ 4
Показать ответ
Ответ:
ЯНА1234598765
01.10.2020 17:44
Var a,r,y: real;
begin
readln(a);
r:= (1 - (1/4 * sqr(sin(2*a)) + cos(2*a)));
y:= sqr(cos(a)) + sqr(cos(a))*sqr(cos(a));
writeln(r,y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dashok270307
12.06.2020 16:49
Найдите сумму четных чисел от 15 до 100. кратко. комментарии или попроще. паскаль....
esayanmamikon1
12.06.2020 16:49
Паскаль. попроще. дано трехзначное число. написать программу, позволяющую вывести на экран сумму его цифр....
vikarere7
12.06.2020 16:49
Напишите программу, позволяющую определить, введенное число делиться на 5 или нет....
iltubaevapg
12.06.2020 16:49
Паскаль. найти сумму четных чисел от 15 до 100....
loli40
05.09.2022 16:29
Синонимом этого слова можно считать храбрость, книга, защита, сайт. что это за слово?...
зарница55
13.12.2020 21:02
Для принудительного перехода к новой строке без образования нового абзаца, нажмите комбинацию клавиш...
Maximus20161
08.12.2020 09:05
5 означені між професійним любительським сайтів...
M5063
27.12.2022 17:36
Олимпиада решить побыстрее Переписывал так быстро, как мог, за качество извините За исправления тоже, дословно очень долго писать...
kotik04062007
16.07.2020 15:02
Закодируйте фразу «ALL IN GOOD TIME» кодом Бодо и восьмиразрядным компьютерным кодом. Сравните полученные информационные объёмы текста....
polilaibe
18.08.2022 03:23
Скорость передачи данных через WAP-соединение равна бит/c. Передача файла через данное соединение заняла секунд.Определите размер файла в Кбайт.В ответе укажите только число –...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
r:= (1 - (1/4 * sqr(sin(2*a)) + cos(2*a)));
y:= sqr(cos(a)) + sqr(cos(a))*sqr(cos(a));
writeln(r,y);
end.