В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
doghatashavava
doghatashavava
07.11.2021 05:13 •  Информатика

Напишите в тетради программу, которая в последовательности натуральных чисел, определяет количество чисел кратных 2. программа получает на вход количество чисел, а затем сами числа. количество чисел не превышает 1000, введенные числа не превышают 30 000. Входные данные: Входные данные:
4 2
30
5
25
2
(Проверка условия крастности 2 и счетчик)

Показать ответ
Ответ:
2006Крис
2006Крис
10.12.2020 15:03

Объяснение:

n=int(input('Количество чисел ='))

k=0

for i in range(n):

   x=int(input('Введите число ='))

   if i%2==0:

       k+=1

print('Количество чисел кратных 2 =',k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота