В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ivanvlasuyk80
ivanvlasuyk80
12.10.2021 10:11 •  Информатика

нарисовать блок-схему и написать программу.
С клавиатуры введите число x если оно отрицательное то увеличьте его в 2 раза в остальных случаях возвести X квадрат. Вывести результат

Показать ответ
Ответ:
motoquence
motoquence
15.10.2020 04:23

var x:integer;

begin

 readln(x);

 if x < 0 then x:=x*2;

 if x >= 0 then x:=x*x;

 writeln(x);

end.

Объяснение:


нарисовать блок-схему и написать программу. С клавиатуры введите число x если оно отрицательное то у
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота