Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Оаоагигвшпоа
03.06.2022 00:51 •
Информатика
Нарисовать блок схему и составить программу паскаль. z=3x²-4xy,если x< 0 z=7x-3/5xy,если x=> 0
Показать ответ
Ответ:
chikurovden
03.10.2020 13:43
Var
x,y:integer;
begin
write('Введите x=');read(x);
write('Введите y=');read(y);
if x<0 then
write('z=',3*sqr(x)-4*x*y)
else
write('z=',7*x-3/5*x*y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Милая8
21.07.2021 10:37
Т.р.орускуловинформатика 5класс стр 10ответы...
svetburtseva20
14.09.2022 05:35
Перевернуть пятизначное число в питоне...
SonyaNexoda
01.01.2020 19:03
Почему устройство компьютера делятся на основные и периферийные? ...
incognito1234
06.11.2021 11:05
Построение таблицы истинности (аvв)& (не) в v (не)a& b...
ВиолаВиолеттик
16.11.2020 19:10
опредили к какому числу относятся двоичные коды:10.000,10001,10010,10011,10100...
16Milochka16
18.11.2022 04:15
Составьте программу, которая заполняет массив датчиков случайных чисел, подсчитывает разность и сумму первого и последнего элемента массива. ( должна выводить на экран...
Ekaterina8887
18.10.2021 09:01
Скласти алгоритм з інформатики (25+17×3)-18...
lotosalla1
21.03.2020 19:59
Запишите формат алгоритмической конструкции повторение на языке программирования...
SonyEricsson
03.03.2023 15:26
решите задачу cif3 из всторенного задачника для исполнителя робот используя внутри цикла команду ветвления...
alenafgfgf
15.08.2022 23:39
Изучение деловых процессов является целью этапа … а) разработки системы б) системного анализа в) системного проектирования...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x,y:integer;
begin
write('Введите x=');read(x);
write('Введите y=');read(y);
if x<0 then
write('z=',3*sqr(x)-4*x*y)
else
write('z=',7*x-3/5*x*y);
end.