В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nail20041
Nail20041
24.04.2022 13:05 •  Информатика

Народ! нужна ! кто силен в паскале, решить! 1) найдите длину окружности l и площадь круга s заданного радиуса r: l=2 πr (два пи ер), s= 2 π r в квадрате в качестве значения π использовать константу 2) написать программу вычисления стоимости некоторого количества (по весу) яблок. вес и цена за один килограмм вводится с клавиатуры. ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные данные: цена одного килограмма яблок (руб) - 8,5 вес яблок (кг) -2.3 стоимость покупки: 19,55 руб

Показать ответ
Ответ:
natashazlata
natashazlata
27.07.2020 16:25
1
program krug;
var S,L,R:real;
const pi=3.14;
begin
writeln('введите радиус окружности');
readln(R);
L:=2*pi*R;
S:=pi*sqr(R);
writeln('S=',S,' L=',L);
end.

2
program appls;
var M,P,C:real;
begin
writeln('введите вес яблок');
readln(M);
writeln('введите цену за 1 килограмм');
readln(P);
C:=P*M;
writeln('общая стоимость яблок составляет ',C,' рублей');
end.
P.S. если ты будешь запускать программу в командной строке, то введи перед оператором "end" этот оператор:
readln();
P.S.S площадь окружности S=\piR в квадрате
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота