Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
korolevandrej48
26.12.2021 19:21 •
Информатика
Народ я вас нужно составить программу к каждой из следующих : 1. даны два угла b и c треугольника. найти третий угол. проверить работу программы при b=35 градусов и c=25 градусов. ответ : 120 градусов
Показать ответ
Ответ:
splaylive
02.10.2020 02:43
program treug;
var
A, B, C:integer;
begin
write('введите А: ');
readln(A);
write('введите В: ');
readln(B);
C:= 180-(A+B);
writeln('угол С=',C);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gggtair2004
15.08.2022 18:51
Кустройству вывода графической информации относится: 1. дисплей 2. мышь 3. клавиатура 4. сканер 5. графический редактор...
kristina1861
12.04.2021 15:38
Напишите программу нахождения наибольшего значения среди трёх величин: A, B, C...
rethd
14.02.2021 03:57
Какие особенности имеет схема использования сети интернет у вас дома?...
HumanRight
01.06.2020 16:04
1.определить в последовательности натуральных. чисел сумму чисел кратных 7 и оканчивающихся на 5. ввод чисел в программу осуществляется до тех пор пока не будет введен ноль. 2. вычислить...
dariamaniakova
31.05.2022 09:08
паскаль. цифры должны быть от 1 до 5 и команды какие-то длинные...
konovalovilya
04.12.2020 20:12
Заполните таблицу истинности...
ryabtsev08
02.02.2023 12:41
3561 - 1 цифра четная ( да или нет)...
evelenbar
21.02.2022 07:00
1234 - 1 цифра четная ( да или нет)...
znasta745
25.11.2020 02:16
Укажи термин, который представляет числовые данные в виде графических элементов...
Anonimka89
24.03.2022 09:55
Написать программу на с++ создание модуля генератор. генератор должен циклически по истечении заданного периода времени генерировать от 1 до 3 данных. идентификаторы этих данных выбираются...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
A, B, C:integer;
begin
write('введите А: ');
readln(A);
write('введите В: ');
readln(B);
C:= 180-(A+B);
writeln('угол С=',C);
readln;
end.