Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Бота157
23.10.2020 15:25 •
Информатика
Найдите и исправьте ошибки в программе: var x,y,i: real; begin read(′введите′ x); y: =10; y: =y*x; wraiteln(y равен , y); end.
Показать ответ
Ответ:
ВероникаЛицей124
02.10.2020 14:04
Var x, y, i:real;
Begin
writeln( 'введите х');
read(x);
i:=10;
y:=i*x;
writeln('y =' , y);
end.
скорее всего так
0,0
(0 оценок)
Популярные вопросы: Информатика
dasha8872
22.02.2021 17:40
Что такое компьютерная сеть какие возможности она представляет ...
Natasharuslan11
12.04.2023 02:38
Пример использования 3d моделирования ...
ИльяХлус
13.11.2022 09:41
Какое значкние получит переменная y после выполнения алгоритма×: =4y: =4*xy: =y+2y: =y*xy: =y+3y: =y*xy: =y+4...
ElenaBorova
05.01.2020 12:43
Спрограммой на паскале дан символьный файл. получить новый файл, образованный из исходного файла заменой его строчных (малых) букв одноименными прописными (большими)....
vikaivanyk
23.01.2022 19:20
Информатика- паскальабс. 10 класс. массивы. заполнить массив размерностью 7x7 по правилу *. 000000 000000 000000 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1...
ЛитвиновGLEB
14.07.2022 05:42
Составление таблиц истинности...
КоТэПрЕзИдЕнТэ
23.12.2020 17:16
Завтра олимпиада.я прорешиваю сейчас года.access програма в которой надо это сделать. напишите ответ в подробностях как это сделать...
ДаРуСя10
12.02.2021 01:27
Написать программу на visual basic (vba). в программу вводят стороны прямоугольника а и в . программа выводит рисунок цветного закрашенного прямоугольника.можно написать...
Olia234566
22.08.2022 14:02
Исходное данное — трёхзначное число x. выполни для x=127 следующий алгоритм. a: =xdiv100 b: =xmod100 c: =xmod10 s: =a+b+c...
Grazhdankin
07.09.2022 19:03
Известно, что дверь с двумя замками открывается двумя из 4 имеющихся ключей. оцените количество информации в сообщении дверь открывается ключами номер два и номер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
writeln( 'введите х');
read(x);
i:=10;
y:=i*x;
writeln('y =' , y);
end.
скорее всего так