Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
09Sodlatov
07.08.2020 07:29 •
Информатика
Найдите произведение чётную чисел от 16. пока чисел не станет 10. языком паскаля
Показать ответ
Ответ:
yulik9
07.10.2020 20:20
//PascalABC.NET
//Версия 3.3, сборка 1611 (06.01.2018)
begin
Println(Range(16,34,2).Aggregate(biginteger(1),(a,b)->a*b));
end.
Результат:
72266652057600
0,0
(0 оценок)
Ответ:
1230a
07.10.2020 20:20
Var
i,k:integer;
p:real;
begin
i:=16; k:=1; p:=i;
while k<>10 do begin
i:=i+2; k:=k+1; p:=p*i
end;
Writeln(p)
end.
Результат
72266652057600
0,0
(0 оценок)
Популярные вопросы: Информатика
IrynadiV
14.01.2022 03:10
Дан синус найти косинус,записать через программу pascal abс...
fedorovaka12346
14.01.2022 03:10
Декодируйте текстовые сообщения 1)сообщение в кодировке ascii 01000101 01001110 01010100 01000101 01010010 2)сообщение в кодировке кои-8 11100100 11001001 11010011...
ОленкаБурковська
16.12.2021 12:38
Ввести выражение, которое заканчивается клавишей enter. определить, правльно ли расставлены круглые скобки. паскаль...
Zipchik
16.12.2021 12:38
Построить график cos x на отрезке от 0 до 2п в excel нужно ! ! много...
vvvtalik3
13.01.2021 01:34
Яп паскаль «условный оператор» . создайте программу вычисления идеального веса человека. программа позволяет пользователю ввести значение роста с новой строки....
drakula13055
21.09.2020 22:30
Дано трехзначное число напишите программу которая определяет является ли число перевертышем. python...
123654789e
13.02.2022 00:42
Begin var n: integer : = readlninteger( кол-во значений: ); for var i: integer : = 1 to n do begin var x: real : = readlnreal( введите х: ); var y: real : = cos(x)...
MastruevaNasty
05.07.2021 21:34
Люди вот сор за 6 класс 4 четверть информатика. с ответами ...
Engishmaster
16.11.2022 17:42
Рассмотри дерево новорождённые животные.рядом с некоторыми вершинами записаны действия новорождённых,связанные с питанием...
Yuzalina11
09.08.2020 22:18
Объясните как делать алг нач целтаб dat[1: 8] цел к, m, term dat[1] : = 7 dat[2] : = 7 dat[3] : = 6 dat[4] : = 8 dat[5] : = 4 dat[6] : = 5 dat[7] : = 8 dat[8] :...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1611 (06.01.2018)
begin
Println(Range(16,34,2).Aggregate(biginteger(1),(a,b)->a*b));
end.
Результат:
72266652057600
i,k:integer;
p:real;
begin
i:=16; k:=1; p:=i;
while k<>10 do begin
i:=i+2; k:=k+1; p:=p*i
end;
Writeln(p)
end.
Результат
72266652057600