Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Anastasia74926482
02.09.2022 13:39 •
Информатика
Найдите угол треугольника если известно 2 других угла треугольника.найти 3? "паскаль"
Показать ответ
Ответ:
gidra2281337
13.07.2020 15:52
Program ona;
var a,b,c:integer;
begin
writeln(' vvedite a,b =');
readln(a,b);
c:=180-(a+b);
writeln('c=',c);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
svetaobukhova1
20.12.2020 21:03
Help me! Прокат машин: напишите программу, которая спрашивает у пользователя, какую машину он хотел бы взять напрокат. Выведите сообщение с введенными данными (например, “Let...
sarinaddnk238
11.11.2022 12:18
2. Запишите в обычном виде выражения, представленные в соответствии с правилами языка ПАСКАЛЬ a) sqr(a)+2/sqr(b) b) 2*a/(b+c) c) 15*sqrt(a/(a–b)) d) not(x and y) or z e) sqr((a+b)/2)...
AsdZaKAsd
24.04.2023 10:44
Решите, умоляю, нервы сдают уже, иначе мне 2 поставят с 3-5....
Leralove20051
29.03.2022 06:53
Какие из следующих программ можно отнести к мультимедийным: графический редактор paint, энциклопедия кирилла и мефодия...
dianapovorozny
03.08.2020 18:17
Cоставить алгоритм для вычисления значения выражения z = (x - y)/2 + (x/6) заранее большое !...
mathewkichunov
07.02.2022 16:50
Пример циклического алгоритма,в виде блок схемы или словесного алгоритма....
ДашаКаськова
20.03.2020 18:16
Фермер за три дні зібрав 790 кг картоплі. першого і другого дня він зібрав 480 кг картоплі а другого і третього 560 кг скільки кілограмів картоплі збирав кожного дня?...
DashaFomicheva13005
20.03.2020 18:16
Какие системы называются колебательными? примеры....
vita142
20.03.2020 18:16
Из перечисленных формул выпишите отдельно формулы оксидов , оснований кислот и солей и дайте им названия na2o, mg(oh)2, k2so4, hci все цифры которые есть они маленькие...
вика3850
20.03.2020 18:16
Что делал вчера по с vur и vere. всего 5 предложение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:integer;
begin
writeln(' vvedite a,b =');
readln(a,b);
c:=180-(a+b);
writeln('c=',c);
readln;
end.