В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
karolina85
karolina85
24.07.2021 11:31 •  Информатика

Найдите все натуральные числа на промежутке от 1 до 200, которые делятся на 3 в паскале

Показать ответ
Ответ:
zahar4ikk
zahar4ikk
04.10.2020 11:43
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
  Range(3,200,3).Println
end.

Результат
3 6 9 12 15 18 21 24 27 30 33 36 39 42 45 48 51 54 57 60 63 66 69 72 75 78 81 84 87 90 93 96 99 102 105 108 111 114 117 120 123 126 129 132 135 138 141 144 147 150 153 156 159 162 165 168 171 174 177 180 183 186 189 192 195 198
0,0(0 оценок)
Ответ:
vlad199411003
vlad199411003
04.10.2020 11:43
Var i:integer;
begin
For i:=1 to 200 do
If i mod 3 = 0 then write(i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота