В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
djamilaalieva
djamilaalieva
19.03.2021 17:59 •  Информатика

Найти минимальное из введенных трёхзначных чисел. Программа получает на вход сначала количество чисел, затем сами числа (не большие 1000). Программа выводит на экран одно число: наименьшее число из введённых. (подсказка: переменной min присвоить значение 1000)
Задачу нужно решить с циклом FOR

Показать ответ
Ответ:
Мариша741
Мариша741
14.10.2020 01:03

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   int numbers;

   int min = 1001;

   for (int i = 0; i < n; i++)

   {

       cin >> numbers;

       if (numbers < min)

       {

           min = numbers;

       }

   }

   cout << min;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота