В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Найти произведение всех чётных чисел от 1 до 50. написать программу, которая решила бы эту .

Показать ответ
Ответ:
ChaffaYT
ChaffaYT
15.07.2020 09:12
Uses crt;
var i:integer;
 s:real;begin
s:=1;write(s);
for i:=1 to 50 do begin
i:=i+1;
s:=s*i;write('*',i);
end;
write (' = ',s);
end.
P.s. Программа написана на языке PascalABC, странный ответ она выдает потому, что в данном языке есть ограничения, и число, которое получается, выходит за диапазон данного значения.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота