Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Andry211208
16.06.2020 03:20 •
Информатика
Найти сумму 1,1+1,2+1,3+ из n слагаемых надо в системе паскаля
Показать ответ
Ответ:
Mimimishkaaaa
24.09.2020 21:51
Var
i, n: integer;
s:real;
begin
readln(n);
s := 0;
for i := 1 to n do
s := s + 1 + i / 10;
writeln('s = ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zalina4272Bdjdkxc
10.03.2021 04:19
Заполните таблицу “Построение таблиц истинности для логических выражений”...
TheLidiKotic12
24.07.2022 09:10
The following table contains information about spreadsheet programs. Analyse this table:1) Compare programs;2) Decide which is better for you....
Хованский87
09.12.2020 07:14
Напишите программу, загадывающую пользователю загадки-обманки. Посчитайте, сколько верных ответов он дал. Примеры загадок-обманок: 1)Во дворе трещит мороз,Шапку ты надень...
Onoo
29.12.2022 05:54
Выпишите последний полученный столбец (например, 10101 без пробелов)...
arcadig01
09.09.2020 03:58
1) Решить при x=0,y=? 2) Решить при x=7,y=? 3) Решить при x=8,y=?...
Popopoghdhz
12.05.2023 09:41
Записать последовательность 20-ти чисел нат. 20 ряда, начиная от 1 в пазиционнной системе счисления с основаниями !!...
timamirzoev
26.01.2022 19:31
Задание 6 вентация Средняя скорость передачи данных по некоторому каналу связи равна 20 Кбит/с. Определите, сколько понадобится секунд, чтобы передать по этому каналу...
Викуля151515
15.11.2021 19:44
7. Заполните таблицу истинности для заданных логических операций...
Dariy69
26.04.2023 08:10
Доступ к файлу monkey.jpg, находящемуся на сервере animals.ru, осуществляется по протоколу http. Выставите фрагменты адреса в правильном порядке. 1) monkey 2) / 3) http...
pushkovaleria
01.12.2021 11:40
Даны три числа . выведете те из них которые принадлежат отрезку [-1; 3] pascal...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, n: integer;
s:real;
begin
readln(n);
s := 0;
for i := 1 to n do
s := s + 1 + i / 10;
writeln('s = ', s);
end.