Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
strimersakarinа
20.12.2022 17:36 •
Информатика
Найти сумму и произведение элементов массива, полученных случайным образом из отрезка [-10; 20] паскаль. написать программу решить, .
Показать ответ
Ответ:
alinakiseleva12
07.10.2020 22:30
for i:=1 to n do
Begin
randomize;
a[i]:=random(31)-10;
end;
for i:=1 to n do
begin
k:=k+a[i];
k1:=k1*a[i];
end;
for i:=1 to n do
write(a[i],' ');
writeln(k);//СУММА
writeln(k1); //ПРОИЗВЕДЕНИЕ
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Апостол16
08.02.2022 07:09
Нарисовать какой либо большой и сложный рисунок в pascal abc с использованием graph abc . что то вроде замка или здания...
KaraKiller
03.11.2021 01:53
Нарисовать блок схемы по коду. только там, где цикл for, нужно не шестиугольник , а смотри фотку 1 можно от руки нарисовать. не важно. код программ для схем внизу это с++...
ahmedova3
29.04.2023 02:58
Сb21 - анализ программ с циклами и подпрограммами на сайте к.полякова ! буду признателен.(прогонял через паскаль, ответы не подходят : ( ) *вот ссылка, если что* - за ранее...
ushhahas02828
14.09.2022 04:33
Построение логических таблиц ¬аv(a^b)va и ((а^b)v(avb))v¬a...
kalabukhovalina
19.07.2021 13:31
c++ Написать код Мальчик Егор на досуге пишет свой текстовый редактор Блокнот++. В базовые возможности редактора уже заложено два основных режима, которые позволяют быстрее...
Anglichanin228
01.06.2022 00:57
Перевидите пож-ста предложения: 1) who said that dry weather was pleasant? 2) we always go abroad in autumn.3)bye, dear! enjoy your first ride? !...
basik100grn
01.06.2022 00:57
Найди в стихотворении два однокоренных слова. выпиши их , покажи корень. какое из записанных слов употреблено в отрывке и в другой форме? запиши и его. встало солнце кислое....
tatyankabalash
01.06.2022 00:57
Чи сприяе кишкова паличка травленню! ? іть ! !...
german150801
01.06.2022 00:57
Даны 2 вектора m {-2; 1; -1} и n {1; 3; 2}. найдите |2m-n| и |2m|-|n|...
aiiiotbahiiiot
01.06.2022 00:57
В9 одинаковых наборах 54 чашки сколько чашек в 5 таких наборах ? сколько таких наборов получится из 60 чашек? ( с краткой записью)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
for i:=1 to n do
Begin
randomize;
a[i]:=random(31)-10;
end;
for i:=1 to n do
begin
k:=k+a[i];
k1:=k1*a[i];
end;
for i:=1 to n do
write(a[i],' ');
writeln(k);//СУММА
writeln(k1); //ПРОИЗВЕДЕНИЕ
end.