Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mariyamariya201
03.08.2020 23:42 •
Информатика
(найти сумму квадратов всех целых чисел от 1 до 100, реализовав на языке программирования паскаль с циклов "до" (until/repeat) и "n раз" (for)
Показать ответ
Ответ:
dmtrysuraev
06.07.2020 06:35
Var sum:longint;
i:integer;
begin
sum:=0;
i:=1;
repeat
sum:=sum+i*i;
i:=i+1;
until i>100;
writeln(sum);
end.
var sum:longint;
i:integer;
begin
sum:=0;
for i:=1 to 100 do
sum:=sum+(i*i);
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasia69smirnova
11.11.2022 10:32
Распечатать в столбик таблицу умножения на число n (число n вводится с клавиатуры; 1 =n = 9) !...
erekeshevadinar
11.11.2022 10:32
Написать в программе паскать: вычислить и напечатать длину стороны и длину диагонали квадрата, если его периметр равен 10,4 см...
koli17
11.11.2022 10:32
Составьте программу нахождения наибольшего общего делителя трёх чисел,используя следующую формулу: нод(a,b,c)=нод(нод(a,b),c). нужно на паскале...
ланя2
18.05.2021 11:51
При наполнении страниц сайта информационными материалами следует придерживаться следующих рекомендаций:1.В каждом абзаце используйте разные приёмы форматирования.2.Не размещайте...
mak57
05.02.2022 17:39
Сравнение растровых и векторных изображений 3 Марату выбрать вид компьютерной графики для создания баннера для рекламы бережногоотношения к природе Казахстана.3D-модельAфрактальная...
Elizaveta8614
07.05.2022 16:01
ПАМОГИТЕ в таблице приведены запросы и количество страниц которые нашел поисковый серую по этим вопросам и некоторым сегменте интернета:...
слар
09.11.2020 15:58
Вочереди в столовую руслан саша люда ксюша и артем стоят в одной друг за другом. руслан соит помле люды. саша стоит до руслана, но после ксюши. ксюша др люды, но она стоит не первой....
Aigul1265
08.01.2022 08:24
Как взаимодействуют между собой объект и объект с точки зрения кибернетики?...
АЙДЫН261
08.02.2020 14:22
3. каков информационный объём (в килобайтах) сообщения «we do not need high education» при условии, что один символ кодируется одним байтом и соседние слова разделены одним пробелом...
Kaspiii
22.10.2020 12:26
(становиться грустно,когда люди с которыми у тебя были хорошие воспоминание,перестают с тобой общаться) можете исправить ошибки и поставит знаки !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
sum:=0;
i:=1;
repeat
sum:=sum+i*i;
i:=i+1;
until i>100;
writeln(sum);
end.
var sum:longint;
i:integer;
begin
sum:=0;
for i:=1 to 100 do
sum:=sum+(i*i);
writeln(sum);
end.