Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Элечка5556
07.12.2021 03:05 •
Информатика
Найти сумму пяти натуральных чисел и вывести результат на экран. составить программу
Показать ответ
Ответ:
tasyakondrateva0
03.10.2020 19:42
#include <iostream>#include <iterator>#include <algorithm>#include <vector>#include <string>#include <numeric>
int main(void){ std::cout << std::accumulate(std::istream_iterator< int >(std::cin), std::istream_iterator< int >(), 0); return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
fomicheva3ket
08.10.2021 13:06
По шестнадцатеричной форме внутреннего представления вещественного числа в 4-х байтовой ячейке восстановить само число. Число: C5D14000...
annajortsorensen
18.05.2020 09:18
PASCAL ABC NET У пользователя запрашивается длинна массива, далее генерируется массив из вещественных чисел, для которой определяются 2 пользовательские функции: 1.вычисляет...
kroshkaPo
15.01.2020 17:19
? Білу және түсіну деңгейі1. Жоба интерфейсін құру мақсаты қандай?2. Пайдаланушы интерфейсі дизайнының қандай түрін білесіңдер?3. Интерфейс сапасы нені сипаттайды?4....
Мария55445
02.12.2021 10:32
2. Во время каких неблагоприятных природных явлениях нельзя включать электроприборы...
elmariya
08.02.2023 09:25
Отметьте все программы которые относятся к утилитам ...
Аккаунт удален
27.03.2023 13:47
Выберите тип транслятор из списка. Вот перевод на русский язык...
Nadya0210
09.03.2022 00:28
ИЗ Вариант 1. Необходимо перевести Робота начального положения (0) в точку А, закрашивая при этом указанные клетки поля. Размеры стен и расстояние между ними могут...
jfisnrj
01.01.2020 07:52
ВМЕСТО ЦИФР. текст нужно вставить...
Kate00013
27.11.2020 01:30
Разгадай кроссворд. 1Люди, которые снимают видеоролики и выкладывают их в социальные сети 7 букв первая в2 Видео в переводе с латинского означает 4 буквы 2 буква и3Носителб...
lera1042
20.05.2022 00:42
10Каков информационный объем слова «Маска» умаляю быстрее у меня БСО...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main(void){ std::cout << std::accumulate(std::istream_iterator< int >(std::cin), std::istream_iterator< int >(), 0); return 0;}