Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Fyzelen
26.01.2022 13:56 •
Информатика
Найти все элементы массива целых чисел, удовлетворяющих условию: остаток от деления на 5 равен 3
Показать ответ
Ответ:
12.07.2020 22:58
Program gt;
var a:array[1..100]of integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i] mod 5=3)then writeln(a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aevseeva03
24.09.2022 22:40
Сколько единиц содержит двоичная запись числа cf516?...
Kate1892
31.01.2022 11:25
65 . разработайте программу в виде матрицы элементы массива b [1..4,1..4] (элементы сгенерировать от -5 до 5). в массиве посчитать: 1) произведение элементов стоящих над главной...
Svinhaa
24.10.2021 14:43
Когда в школе обьявили день вежливости каждый мальчик из 5а класса поздоровался за руку с каждой девочкой из своего класса.всего при этом было 77 .сколько учеников 5а классе?...
linalinalogin
11.01.2020 14:30
Имеется калькулятор, который выполняет три операции: прибавить к числу x единицу. умножить число x на 2. умножить число x на 3. определите, какое наименьшее число операций необходимо...
famapsix2015
24.03.2020 04:19
Ввести 10-значное число. определить максимальную цифру в записи числа и его количество вхождений в записи числа (например, в числе 44024 максимальная цифра 4 и количество его...
xellgf
04.02.2022 21:21
Запишите натуральное число, десятичная запись которого состоит из двух цифр, шестнадцатеричная запись заканчивается цифрой b, а пятеричная – цифрой 3...
goshan14
06.01.2021 05:13
Решить таблицу все напишите формулы по которым вычисляли и сами решения...
botagos210579
26.07.2022 10:46
Какие из ниже операторов являются правильными? 1) if 5 then s: =s+5; 2) if am then k: =m; 4) if x and y then s: =s+1; else s: =s-1; 5) if (a=b) and (p=0) then p: =p+10.5...
саша3347
25.07.2021 00:11
Составьте таблицу истинности для следующей логической функции: f= x & ¬ y v ¬ x & y f= (( a & b) v a) & ( b v a) f= ¬ x & ¬ y v x & y...
yujejal
28.07.2022 09:51
Если можно, то еще и объясните как это...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..100]of integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i] mod 5=3)then writeln(a[i]);
end.