В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Осоаовлво
Осоаовлво
04.12.2021 21:25 •  Информатика

Найти y, если y= 5a-1, а принадлежит [3, 15], дельта a =5. Написать программу, используя оператор REPEAT

Показать ответ
Ответ:
alinavolk93ozs1oc
alinavolk93ozs1oc
29.04.2021 11:44

ответ: 14

Объяснение:

var

 y : double;

 delta, a : integer;

begin

 delta := 5;

 a := 3;

 repeat

  y := 5*a-1;

  a := a + delta;

 until a<15;

 writeln(y:2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота