В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Grotesk1077
Grotesk1077
04.12.2021 14:24 •  Информатика

Не могу написать программу на языке паскаль, , кто как может. заполнить массив из 12 чисел случайными числами в интервале [-12..12] и выполнить инверсию для каждой трети массива. 15 за лучший

Показать ответ
Ответ:
MimINL
MimINL
21.07.2020 16:26
Если решать на ПаскалЕ, то вот так:

program palindrom;
var
n, s: string;
i: integer;
b: boolean;

begin
readln(n);
for i:=1 to 4 do
s=n[5-i];
if s=n then b:=True else b:=False;
writeln(b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота