Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ola124
25.08.2022 09:42 •
Информатика
Не могу составить программу по данному выражению y=3(x+6)2 /7
(2 это в квадрате)
Показать ответ
Ответ:
sofika121
14.10.2020 21:31
var
x, y: real;
begin
read(x);
y := (3 * Sqrt((x + 6)))/7;
write('y = ', y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
student033
04.01.2020 19:02
Дайте несколько возможных общих имён каждой группе а) буратино, мальвина,пьеро,артемон. б) 12 месяцев , морозко , золушка , синяя борода . в) москва, санк-петербург,...
EHOT229
25.04.2023 08:52
Перечислить операторов сравнения на языке питон с описанием...
Андрей11112222
25.04.2023 08:52
Найдите количество трёхзначных чисел, составленных из трёх цифр 2,3,4 цыфры в числе не повторяются...
Andrey200694
01.07.2022 01:03
Для того чтобы проверить, как ее ученики умеют считать, мария ивановна каждый год задает им на дом одну и ту же – «для заданного натурального a найти минимальное натуральное...
kwasmarianna
23.06.2021 07:27
На вход программе подается одно число nn. Напишите программу, которая выводит список [1, 2, 3, ..., n]. Формат входных данных На вход программе подается одно натуральное...
alisiababenkov
11.07.2020 02:10
Как называется услуга по размещению оборудования клиента на территории провайдера?...
Katekate2001lol
13.12.2022 00:54
Підрахуйте кількість інформації , що міститься на стр 9 підручника інформатика- 8 під редакцією Н. В. Морзе. Відповідь подайте в бітах, байтах, Мбайт....
vita12062006
02.11.2022 13:34
Решение в столбик двоичная арифметика нужно сделать и на умножение и на сложение 111 и 1101 10101 и 101 101111 и 10001...
Ravik2K
29.04.2021 03:00
Write sentences. use too or not enough and the adjectives in brackets. this room is too cold.(warm) this room isnt warm enough. 1)i m not rich enough. (poor 2)this...
ruslanantosyuk1
29.04.2021 03:00
Составьте любой диалог со всеми знаками препинаниями нужно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x, y: real;
begin
read(x);
y := (3 * Sqrt((x + 6)))/7;
write('y = ', y)
end.