Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sashalyubimenko
14.03.2021 03:52 •
Информатика
Необходимо создать программу, которая выводит на экран все нечетные или нулевые числа от 45 до 5
Показать ответ
Ответ:
danil782
14.06.2021 08:40
int main()
{
for (int i = 45; i >= 5; i--)
{
if (i % 2 == 1)
{
std::cout << i << endl;
}
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
debilNemnogo
02.06.2022 00:06
1) определите, какое количество бит информации содержится в сообщении, если его объем состовляет 0,0025 мбайт 2)опредклить, какое количество кбайт информации содержится в сообщении...
artyushin073
25.02.2021 18:23
Переплітання проводів в витій парі: a.збільшує швидкість передачі даних b.зменшує електромагнітні наведення c.через велику вартість не застосовується...
zexer9p07xi1
28.07.2020 06:56
18. 2) данные, которые определяются по значениям других ячеек 1) данные, которые нельзя определить по другим ячейкам 3) основные данные 4все данные электронной таблицы являются...
alinamalina37544
12.05.2022 01:28
Как следует команды в линейном алгоритме?...
лера25jd
10.08.2020 19:11
До іть будь ласка інформатика 8 клас програма Thonnyпитання життя і смерті...
Dbrf30122222
22.04.2021 18:01
1 Определите порядок подготовки текстового документа. Запишитепорядок цифрами в правильной последо-вательности, без пробелов.(пример1234)1) набор 2) печать 3) форматирование4) редактирование...
aidos0278gmailcom
03.06.2022 22:34
Вкаком году был изобретён радиотелеграф...
polli54
26.11.2021 07:17
Складіть проєкт для малювання п яти квадратів з довжиною сторони а кроків, розміщених поруч на відстані 10 кроків один від одного. Для задання значеннязмінної а використайте блок...
OT7
20.05.2020 08:54
написать программу на языке паскаль...
SachaNabok
25.01.2022 07:04
Этот герой воспитывался в кадетском корпусе и выпущен был карнетом в гвардию; отец не щадил ничего для приличного его содержания, и молодой человек получал из дома более, нежели...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main()
{
for (int i = 45; i >= 5; i--)
{
if (i % 2 == 1)
{
std::cout << i << endl;
}
}
}