В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
shahmina123
shahmina123
20.07.2021 12:22 •  Информатика

Ниже на языке паскаль записан алгоритм. получив на вход число x, этот алгоритм печатает число s. укажите такое число x, при вводе которого алгоритм печатает число 31972. s: =0; while x> 0 do begin s: = s*10+ x mod 10; x: = x div 10 end; writeln(s); end.

Показать ответ
Ответ:
dashaR06032006
dashaR06032006
12.06.2020 00:19

27913

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота