В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

нужен python код! написать программу для вычисления значения выражения:
y = f(2,b) + f( a+3, a-b)
используя функцию: f(x,y) = \frac{x^{2}+x*y }{y}


нужен python код! написать программу для вычисления значения выражения: y = f(2,b) + f( a+3, a-b) ис

Показать ответ
Ответ:
TToMoLLIHuK1
TToMoLLIHuK1
06.02.2020 09:21

Объяснение:

// Example program

#include <iostream>

#include <string>

int main()

{

   int k[30];

   for(int i = 0; i < 30; i ++) //заполняем случайными числами

       k[i] = rand();

   int min_sum = 999999999;

   int num1, num2;

   for(int i = 0; i < (30 - 1); i ++) //цикл поиска, i меняется от начала

                                      //до предпоследнего элемента, чтобы не выйти

                                      //за пределы при обращении к i + 1 элементу

   {

       int sum = k[i] + k[i+1];//очередная сумма

       if(sum < min_sum) //сравниваем ее с текущим минимумом

       {//если она меньше, то

           min_sum = sum;//обновляем текущую сумму

           num1 = i; num2 = i + 1;//обновляем номер

       }

   }

   //на выходе из цикла в min_sum и num1 и num2 имеем самые минимальные номера

   std::cout << "min_sum = " << min_sum << " nomer1 = " << num1 <<" nomer2 = " << num2;

}


решить задачу на C++ Дан целочисленный массив из 30 элементов. Элементы массива могут принимать прои
решить задачу на C++ Дан целочисленный массив из 30 элементов. Элементы массива могут принимать прои
0,0(0 оценок)
Ответ:
taisijaljalko
taisijaljalko
10.12.2021 21:27

Чтобы повернуть фигуру в inkscape переключитесь в режим поворота. В этом режиме черные стрелочки по углам выделения не прямые, а загнутые. Поворот фигуры осуществляется этими стрелочками.

Для того чтобы поворачивать фигуру на угол кратный 15 градусам, удерживайте клавишу Ctrl.

Для того чтобы поворачивать фигуру вокруг противоположного угла выделения удерживайте нажатой клавишу Shift.

Центр вращения фигуры отмечен крестиком. Если выбрано для поворота несколько объектов, то центр вращения будет определяться по первому выбранному объекту. Чтобы изменить положение центра вращения фигуры, просто наведите на него курсор мыши и перетащите его в любое место холста. Центр вращения может находиться не только в пределах выделенной фигуры, а в любом месте холста, в котором вы захотите.

На приведенных ниже рисунках показан пример изменения положения центра вращения. В первом случае центр вращения находится по умолчанию в центре фигуры.

Объяснение:


Напиши в каких направлениях можно поварачеивать рисунок в программе lnkscape.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота