В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Aleks4565
Aleks4565
26.09.2021 20:31 •  Информатика

Нужна блок-напишите программу, которая находит нечетные числа и считает их разность.пользователь вводит 7 переменных.

Показать ответ
Ответ:
9763
9763
10.03.2019 18:53

var s,i: integer;

a: array[1..100] of integer;

begin

for i: =1 to 7 do

begin

readln(a[i]);

if a[i] mod 2 = 1 then s: = s - a[i];

end;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота