Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Usimys
21.02.2021 23:31 •
Информатика
Нужна ! паскаль! ввести 2 целых числа и вывести на экран четные и нечётные числа,но чтобы четные были со знаком "-" минус.используя команду if (i mod 2) < > 0 then
Показать ответ
Ответ:
panyaeva06
07.10.2020 21:25
Program abc;
var a, b, k: integer;
BEGIN
read (a, b);
for k:=1 to (b-a) do
begin
if (a mod 2) <>0 then
writeln ( a)
else
writeln ('-', a);
a:=a+1
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anshul
21.08.2020 18:00
Даны два катетапрямоугольного треугольника. Написатьфункцию, определяющую гипотенузу и площадь треугольника. Функция недолжна возвращать значение. Результат передается...
настя7073
08.06.2020 17:12
Написать программу на Паскаль, с использованием процедуры, которая вычисляет значение следующего выражения...
Frasmus
01.01.2020 01:51
Восстановите ip-адрес по фрагментам 1) 3.25 2) .64 3) 3.231 4) 18...
Kats203
08.09.2021 14:06
Мини сочинение на тему как я понимаю роль по при работе на компьютере...
мангл63
09.04.2021 10:30
Возможности графических примитивова) распознание документов с низким качеством б) наложение друг на друга в ) изменение размеров объктовг) сжатие изображения...
ХЕЛП209
17.10.2022 13:15
Напишите программу в Paskal по этой задаче...
Sergei74
10.07.2021 19:19
Решите очень сильно надо , а то двойка влипнет)...
anton297
17.03.2021 20:39
Через сколько дней после начала Великой отечественной войны развернулись военные действия на территории Калининской области?...
Учебник2017
16.07.2021 20:46
Put the verbs in brackets into the correct tense 1 A:Jane lost her way again today. B:If she (use) the map Tom gave her,she(not/get) lost...
Еля2005
16.07.2021 20:46
Что дала перестройка народу, в смысле познания культурного и исторического страны? Приведите примеры....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, k: integer;
BEGIN
read (a, b);
for k:=1 to (b-a) do
begin
if (a mod 2) <>0 then
writeln ( a)
else
writeln ('-', a);
a:=a+1
end;
end.