Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
TrinanenkoJulia
10.10.2022 05:22 •
Информатика
Нужна по информатике. надо написать подпрограмму нахождение функцию вычисления площади трапеции
Показать ответ
Ответ:
Кукушка1199
16.08.2020 14:21
ПАСКАЛЬ
var
x,y,z,r:real;
procedure ST(a,b,h:real; var s:real);
begin
s:=(a+b)*h/2
end;
begin
Write('Введите длины оснований и высоту трапеции: ');
Read(x,y,z);
ST(x,y,z,r);
Writeln('Площадь трапеции равна ',r:0:5)
end.
Пример
Введите длины оснований и высоту трапеции: 10.4 7.3 8
Площадь трапеции равна 70.80000
0,0
(0 оценок)
Популярные вопросы: Информатика
максимка2289
28.03.2020 18:07
модели объектов и классов как данная тема связана с другими предметами, примеры. начальные классы 3 класс...
Mashavyd
28.03.2020 18:07
1.как вы думаете,почему применения циклов необходимо в программе? 2.почему блоки циклов в scratch находятся в палитре команд ?...
alinalera71
28.03.2020 18:07
Дан текстовый файл, содержащий пары вещественных чисел, разделённых пробелом (по одной паре на строку). написать программу, строящую график в полярных координатах на основе файла....
Supreme222
28.03.2020 18:07
Вклассе учатся 30 человек. 18 из них изучают язык программирования python, 15 из них изучают язык программирования c++. какое наименьшее количество может изучать оба языка? (кто-то...
Jirnyi
27.04.2022 19:30
Была получина телеграмма встречайте вагон 7 известно что в чоставе пледа 16вагонов какое количество инфориацти было получино...
knarik88
24.05.2021 15:21
Какой объем памяти требуется для хранения цифрового аудиофайла с записью звука высокого качества при условии что время звучания составляет 3 минуты?...
1FACE1
10.03.2021 11:20
Какое значение примет переменная Y После выполнения фрагмента программыу:=0х с решением...
gabdrahmanova951
08.06.2020 15:11
1) На какие виды можно разделить все сайты по функциональному признаку (можно указать в виде схемы) ? 2) Посмотрите видеоролик в Интернете (ссылка находится на странице 7) и дайте...
melisonpolina
22.05.2022 23:06
Соотнеси между собой экологическую проблему и ее решения нужно в онлайн мектеп....
mark02062005
20.05.2022 00:14
Просклоняйте слово по падежам дәуіт ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y,z,r:real;
procedure ST(a,b,h:real; var s:real);
begin
s:=(a+b)*h/2
end;
begin
Write('Введите длины оснований и высоту трапеции: ');
Read(x,y,z);
ST(x,y,z,r);
Writeln('Площадь трапеции равна ',r:0:5)
end.
Пример
Введите длины оснований и высоту трапеции: 10.4 7.3 8
Площадь трапеции равна 70.80000