В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Fania2009
Fania2009
19.12.2020 19:40 •  Информатика

~нужно 1. составить программу нахождения площади ромба, если известны стороны и диагонали. (паскаль. если не трудно, то можно объяснить, как сделать программу) 2. 16x^4-√x (паскаль) 16sqr(sqr((x))

Показать ответ
Ответ:
students17
students17
20.07.2020 06:24
1. Не знаю, как совместить стороны и диагонали в одном решении, сделал нахождение по диагоналям.

var d1, d2, S: real;
begin
write('Введите диагонали d1 и d2');
readln(d1, d2);
if(d1>0) and (d2>0) then
begin
S:=(d1*d2)/2;
writeln('Площадь равна: ', S)
end
else
writeln('Условия неверны!')
end.

Чтобы написать, достаточно знать основы паскаля. Если есть вопросы к какой-либо строке - напиши.

2. 16*sqr(sqr(x))-(sqrt(x))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота