В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
bandygan666
bandygan666
10.03.2021 06:05 •  Информатика

Нужно к завтрашнему дню. нужно написать программу для создания калькулятора чтобы было: сложение, вычитание, умножение, деление

Показать ответ
Ответ:
jezv
jezv
10.10.2020 01:37

while True:

   m1 = input()

   m2 = input()

   print ("сума:", int(m1) + int(m2))                

   print ("різниця:", int(m1) - int(m2))  

   print ("добуток:", int(m1) * int(m2))  

   print ("частка:", int(m1) / int(m2))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота