В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
MishaBor
MishaBor
04.01.2020 16:21 •  Информатика

Нужно написать программу на С++ Сoздaть cпиcoк из симвoлoв, ввoдимыx c клавиатуры дo появления симвoла «точка». Определить, сколько cимвoлoв cпиcкa имеют код больше заданного.

Показать ответ
Ответ:
синегривка2
синегривка2
11.10.2020 20:03

#include <iostream>

using namespace std;

int main()

{

char c, c2;

int sum=0;

cin >> c2;

while (true) {

 cin >> c;

 if (c == '.') break;

 if (int(c) > int(c2)) sum++;

}

cout << sum;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота